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Contacting Onset 

For support, please contact the company that you bought the products from: Onset Computer Corporation 
or an Onset Authorized Dealer. 

Onset Computer Corporation  
470 MacArthur Blvd.  
Bourne, MA 02532  

Mailing Address:  

P.O. Box 3450  
Pocasset, MA 02559-3450  

Phone: 1-800-LOGGERS (1-800-564-4377) or 508-759-9500  

Fax: 508-759-9100  

Hours of Operation: 8AM to 5PM ET, Monday through Friday  

Email: loggerhelp@onsetcomp.com  

Main Onset Web site: www.onsetcomp.com 

Copyrights and Trademarks 

© 2009 Onset Computer Corporation. All rights reserved. Onset, HOBO, and HOBOware are trademarks or 
registered trademarks of Onset Computer Corporation for its data logger products and 
configuration/interface software. Microsoft, Windows, and Vista are registered trademarks of Microsoft 
Corporation.  

All other trademarks are the property of their respective companies. 
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Chapter One: About the HOBOnode System 

Overview 
The HOBOnode wireless sensors are easy to deploy and move. There are no cables to run through crops or 
walls, you are not limited by physical cable length limits, and there is less chance for loosing 
measurements from cable damage.  

Benefits 

• Integrated Solar recharging -  can run for multiple years without having to replace batteries 

• Real-time graphs  

• Alarms sent to your email account or cell phone (via email) 

• Data can be exported for use in other programs. 

• You can overcome Line of Sight restrictions with multiple HOBOnode Repeaters. 

• Research-grade reliability and accuracy 

• Small size makes them especially easy to deploy 

• Wide Operating range 

Uses 

The HOBOnode wireless system is ideal for: 

• Crop and Irrigation Management 

• Agricultural Research 

• Ecology 

• Greenhouse Management 

• Building Management (outside temperature) 

• Landscape Management 

Standards 

The HOBOnode Wireless System uses the IEEE 802.15.4 wireless data standard, in the 2.4 GHz ISM band, 
which is license-free for worldwide use. 

Components 

The following components make up a HOBOnode Wireless System:  

• HOBOnode Wireless Receiver (W-RCVR-USB) 

• HOBOnode Wireless Temperature Sensor (W-TMB) 

• HOBOnode Wireless Soil Moisture Sensor (W-SMC) 

• HOBOnode Wireless Repeater (W-REPEATER) 

• HOBOnode Viewer Utility (free download) 
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HOBOnode Temperature Sensor 

The HOBOnode Temperature Sensor can be used in air, soil, or water. The sensor is designed to last at 
least one year in water as warm as +50°C (+122°F). If the sensor is continually exposed to water for 
more than a year, it will eventually drift. Exposure to water above +50°C (+122°F) is not recommended 
and may significantly reduce the life of the sensor. 

HOBOnode Soil Moisture Sensor 

The HOBOnode Soil Moisture Sensor measures the dielectric constant of soil in order to determine its 
volumetric water content. The dielectric constant of water is much higher than that of air or soil minerals, 
which makes it a sensitive measure of the water content. During operation, values of 0 to 0.5 m3/m3

 are 
physically possible.  

Battery Options 

The HOBOnodes and HOBOnode Repeaters are shipped with re-chargeable Alkaline batteries that get re-
charged by the internal solar panel. You can also use Onset-supplied Lithium batteries for increased 
operating temperature range (down to -40 C). Lithium batteries are not re-chargeable. 

Accessories 

• Lithium AAA - 2-pack (Part# HRB-LI-AAA)  

• USB active extension cable – 16’   (Part# CABLE-USB-EXT)      

• 2-meter Tri-pod Kit (M-TPB-KIT) 

• Replacement Batteries 

• Radiation Shield (RS3) (optional for HOBOnode Temperature Sensor) 
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Theory of Operation 

Standard 

The radio technology used for the HOBOnode Wireless System is a 802.15.4 radio running in the 2.4Ghz 
spectrum. This is an ISM band technology and is legal to use in almost all countries. These choices were 
made to both maximize battery life and minimize cost.  

Communications Protocol 

The HOBOnode Wireless System uses a time slot based communications protocol. Each node is assigned a 
slot when it is found by the HOBOnode Receiver. All HOBOnode Sensors take their measurements at the 
same time at the start of the one minute cycle and then transmit their data during their assigned time 
slot. 

Network ID 

Because it is possible to have more than on HOBOnode Network running in the same area it is important 
that unique network IDs are assigned so that the networks can co-exist peacefully. A unique network ID 
consists of two elements. The first element is an RF channel; the second is a Unique ID (any number from 
0 to 4095).  

If two HOBOnode Networks are being configured, it is best to select different channels for them to use. 
Although they can share a channel, there is a potential for interference. New HOBOnodes and HOBOnode 
Repeaters come from the factory with a blank network ID. Once a device is linked to a HOBOnode 
Receiver it will only respond to that HOBOnode Receiver. The network ID can be cleared from a device if 
you need to change it. 

Packets 

In the simplest exchange, a HOBOnode is connected directly to a HOBOnode Receiver. In this case, the 
HOBOnode will send a packet to the Receiver. The HOBOnode Receiver receives and verifies the packets 
validity (unique network ID, CRC et.), sends a Reply packet to the device, and forwards the packet to 
HOBOnode Viewer (host software). For reliability purposes, packet/ reply exchanges are retried between 
nodes 4 times. 

Lost Node 

A device becomes lost when it has not had a successful packet/reply exchange 4 times in a row. By 
default, the HOBOnode Receiver will automatically search for lost nodes once per hour.  

Sending Commands 

Commands sent to devices must be carried in the reply packet generated in the packet/reply exchange. 
This means a command can only move one hop through a HOBOnode Repeater in the network each 
minute. So, a command to a device that is 4 hops down in the network may take up to 4 minutes to reach 
the device. The main commands are Start Manual Search, Stop Manual Search and Auto Search. 
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HOBOnode Viewer Utility System Requirements 

Operating Systems 

• Windows XP SP2 or SP3 
• Windows Vista 
• Microsoft .NET 3.5 

Minimum Hardware 

• Pentium3 CPU 2Ghz or greater 
• 1 Gigabyte of RAM or greater 
• 100 Megabytes free disk space 
• USB Port 
• Direct Internet access for alarms 
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Topologies 
The following illustration shows a sample deployment of a HOBOnode Wireless System. 
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HOBOnode Viewer 
The illustration below shows the HOBOnode Viewer main window. For more details on windows and 
functionality, see the HOBOnode Viewer Reference. 
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Chapter Two: Setup 

You should setup your system and verify proper operation in the office before you deploy any components 
in the field. 

Summary of Tasks 

Initial Setup 

Perform the following steps in a lab or office environment before deploying the system. 

1. Download Onset’s HOBOnode Viewer Utility software. 

You use HOBOnode Viewer to setup your HOBOnode network and monitor your HOBOnodes. The 
HOBOnode Viewer is only supported for Windows®. 

NOTE: HOBOnode Viewer requires Microsoft .NET Framework (version 3.5) installed. If you do not 
have .NET installed, it will automatically be downloaded with HOBOnode Viewer.  

HOBOnode Viewer and Microsoft .NET Framework can be downloaded from the following location: 

http://www.onsetcomp.com/support/software_utilities 

You will have to restart your computer after the installation is complete. 

2. Run the HOBOnode Viewer Utility Setup Wizard. 

3. Connect the HOBOnode Receiver to the computer. 

Connect the receiver to the base PC. Put the receiver into the base and place on a desk. Make sure 
the antenna is pointing upward.  

4. Setup the HOBOnode Receiver. 

5. Set the HOBOnode Network ID of the HOBOnode Receiver. 

6. Activate HOBOnodes.  

7. Activate and Setup HOBOnode Repeaters. 

8. Link nodes to the HOBOnode Receiver. 

9. Add Labels to Nodes (Optional). 

10. Configure Alarms. 

11. Verify Proper Operation. 

Deployment 

Perform the following steps after you have performed the initial setup in an office or lab environment. 

12. Deploy System. 

13. Re-link HOBOnodes and HOBOnode Repeaters. 

Perform an Auto Search from HOBOnode Viewer to re-link all devices. 
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Note on Installing HOBOnode Viewer on Windows Vista® 

To install HOBOnode Viewer on a PC running Windows Vista, right-click on the installer and select Run as 
administrator. 

For Vista Home, to run the application, right-click on the HOBOnode Viewer Utility.exe and select Run as 
administrator. 

For Vista Pro, you can run the application as in Vista Home, or you can disable User Access Controls from 
the Control Panel > Security Center. 
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Running the HOBOnode Viewer Configuration Wizard 
 

1. Run the HOBOnode Viewer Utility Wizard and follow the prompts. 

2. In the General Information pane, make sure you select your desired units. Once you select the 
units they cannot be changed so make sure you select the correct one. 

 

3. Click Next to proceed. 

The Alarm/Email Configuration dialog appears. 

 
4. Configure Email Settings 

 
If you want to have alarm notifications sent to your email address, you must enter the address (or 
addresses) and configure the SMTP Settings. 
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In the Recipient Addresses box, enter the email addresses for any accounts that you want to 
receive alarm notifications. To have a text message sent to your cell phone, enter the email 
address of your cell phone number. Ask your cell provider for the format (this is often available on-
line). 
 
You must configure the SMTP Settings to allow mail to get from the HOBOnode Network to your 
email account. See SMTP Settings for details. 

Check Skip and configure later if you want to bypass this screen. To configure alarm notification 
later, go to File > Setup to re-run the Setup Wizard. 

5. Click Next to proceed. 

The Complete Setup dialog appears. 

6. If you want HOBOnode Viewer to launch each time you start your computer, check the Run at 
start-up box. 

7. Click Finish to complete the installation. 
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Setting Up the HOBOnode Receiver 

Insert HOBOnode Receiver into Base 

1. Slide the front end of the Receiver into the base first (the end with the antenna). 

2. Slide the Receiver all the way into the base until the tab on the cap meets the groove in the 
base. 

 

 

Connect the HOBOnode Receiver to a Computer 

Connect the HOBOnode Receiver to a PC. A 16’ extension cable is available for purchase (Part#: CABLE-
USB-EXT). You can connect up to 5 extension cables for a total of 80’. 

IMPORTANT: you can only connect one HOBOnode Receiver to a computer. If you have multiple 
HOBOnode Networks, each one must be run from a separate computer. 

IMPORTANT: Make sure you do not plug the HOBOnode Receiver into a USB port that may be shut down 
due to your power settings. Onset recommends that you do not enable options such as “Turn off Hard 
Disks”, “Hibernation”, or “Shut Down” on your computer. If you connect the receiver to a USB port on 
your monitor, do not enable the shut down option on your monitor. If the HOBOnode Receiver is without 
power for more than 3 days, you will need to perform a manual search to re-link to HOBOnodes and 
HOBOnode Repeaters. 
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When the Receiver has connected, the Receiver information will appear in the Device Table and the 
Receiver icon will appear in the Configuration Tree. This may take up to 2 minutes. 
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Set HOBOnode Network ID for Receiver 

Before you activate HOBOnodes, you should set the HOBOnode Network ID for the HOBOnode Receiver to 
make your HOBOnode Network unique from any other HOBOnode or wireless networks that may be in the 
area.  

NOTE: This is for your HOBOnode network only. If there is another wireless network in the area, choose 
and RF Channel different than RF Channels already in use (RF Channels only apply to 802.15.4 devices). 

1. Right-click on the Receiver icon in the Network Tree. 

2. Select Send Command > Set Network ID. 

 

 

3. In the Set Network ID window, select an RF Channel (11-25) and Unique Id (0-4095) to make 
your network unique from any others that may be in the area.  

If you experience any connection problems, try assigning a different RF Channel. 

If you are setting up more than one HOBOnode network, use unique RF Channels for each. 

 

 

 

4. Click OK. 
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Activating HOBOnodes 
You must activate your HOBOnodes so that they can be linked to the HOBOnode Receiver. Once you have 
activated a HOBOnode (or HOBOnode Repeater), you will not have to reactivate it unless you deactivate it 
or you change the Network ID of the HOBOnode Receiver. 

NOTE: If you are replacing the Alkaline batteries with Onset-supplied Lithium batteries,  in the 
Maintenance section.  

BEFORE YOU BEGIN: Remove the HOBOnode from the base. 

 

 

1. Remove the rubber spacer from the groove between the case and the cap. 

2. Remove the cap on the case by twisting it counterclockwise and slide the PC board partially out of 
the case. 

NOTE: If the desiccant pack falls out when you remove the cap make sure you replace it. 

3. Locate the brown Set/Clear button on the board and hold it down for 2 seconds.  

The 3 LEDs will flash briefly to indicate that the device is activated. If the node does not activate, 
then it may have already been activated.  To clear the node, hold down the button for 5 seconds, 
then try the activation procedure again.  

4. Slide the PC board back into the case and turn the cap clockwise to secure. 

When sliding the PC board into the case, align the edge of the board with the grooves in the side of 
the case so that the board slides all the way back into position. 

5. Re-install the rubber spacer, aligning the tab with the ridge on the top of the case. 
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Setup and Activate HOBOnode Repeaters 
NOTE: If you are replacing the Alkaline batteries with Onset-supplied Lithium batteries, see Installing 
Lithium Batteries in the Maintenance section.  

Activating HOBOnode Repeaters 

You must activate your HOBOnode Repeater(s) so that they can be linked to the HOBOnode Receiver. 
Once you have activated a HOBOnode Repeater (or HOBOnode), you will not have to reactivate it unless 
you deactivate it or you change the Network ID of the HOBOnode Receiver 

 

 

1. The cover is not attached when the unit is shipped. Remove the rubber bands and remove the 
cover. Before you permanently attach the cover, you should grease it using the silicon grease 
packet that comes with the HOBOnode Repeater. 

2. Remove the desiccant pouch. 

3. Push and hold the Set/Clear button for 2 seconds.  

The 3 LEDs will flash briefly to indicate that the device is activated. If the repeater does not 
activate, then it may have already been activated.  To clear the repeater, hold down the button for 
5 seconds, then try the activation procedure again. 

4. Remove the desiccant pack from the pouch, and place the desiccant pack inside the case, under 
the PC board. 
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Setup HOBOnode Repeaters 

Follow these steps to setup a HOBOnode Repeater and antennas.  

Components 

• HOBOnode Repeater 

• Mounting Kit 

• Omni-Directional Antenna 

• Directional Antenna 

• Onset 2-meter Tri-pod (M-TPB-KIT) (optional) 
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Assembling the Tri-pod 

 

1. Unfold the legs on the base until the leg braces are horizontal. 

 
2. Screw the bolts loosely into the holes in the tri-clamps. 

 
3. Slide the lower mast through the tri-clamps. 

 

 
 

4. Slide the upper mast into the lower mast. Make sure the notch on the upper mast lines up with the groove in the 
lower mast. 

 
5. Tighten the tri-clamp bolts. 

 
6. Attach U-bolt and tighten. 
 

 
7. If you are installing the tri-pod in a windy location or in loose soil, you should use a Guy Wire Kit to 

secure the tri-pod (Onset Part# M-SKB). 
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Mounting the Omni-Directional Antenna 

Before you begin: 

• remove all parts from the box 

• remove the bolts and washers from the U-bolts. 
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Assemble Directional Antenna 

The Directional Antenna is in the white box labeled Antenna-8. This antenna connects the HOBOnode 
Repeater to the HOBOnode Receiver. When the HOBOnode Repeater is deployed, the antenna should be 
pointing as directly at the HOBOnode Receiver as possible to optimize the connection. You may find it 
helpful to use a GPS location system if the HOBOnode Repeater is located a great distance from the 
HOBOnode Receiver. 

Parts 

• Reflector Grid (2 halves) 

• Small Reflector and 6 bolts (in small white box) 

• Mounting Hardware (in bubble wrap) 

Required Tools 

5/16” wrench 

Follow the steps in the illustration below to assemble the antenna. 
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Mount Directional Antenna to Tri-pod (or Pole) 

 

 

 

Attach HOBOnode Repeater to Mounting Plate 

The HOBOnode Repeater comes with a Mounting Kit for mounting the repeater to a tri-pod. See the 
Mounting Kit documentation for details. 
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Connect Antennas to HOBOnode Repeater  

NOTE: Before you permanently attach the cover to the case, apply a thin layer of grease (provided with 
case) to all four sides of the cover.   

For a brief video showing this procedure, go to: 

http://www.onsetcomp.com/support/tech_tips 

 

 

 

Mount HOBOnode Repeater to Tri-pod 
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Linking Nodes to the HOBOnode Receiver 
Now that the nodes are activated, they are ready to be linked to the HOBOnode Receiver. 

To link nodes, right-click on the Receiver icon and select Send Command > Start Auto Search. 

 
NOTE ON HOBOnode Repeaters 

If you are using HOBOnode Repeaters, the receiver will search for and claim any HOBOnodes or 
HOBOnode Repeaters within its range. After you deploy the system, you will initiate a Search on the 
HOBOnode Repeaters, which will then claim HOBOnodes in their area. 

While the HOBOnode Receiver is searching for nodes the yellow Search LED on the receiver will blink, and 
Searching will appear in the receiver icon in HOBOnode viewer, as shown below.  

 
When the node is linked, an entry will appear for the node in the Serial Number table and an icon for the 
node will appear in the Network Tree under the Receiver. 

NOTE: If you see that the entry has appeared in the Serial Number table but the icons have not yet 
appeared in the Network Tree, click the Refresh Network Tree button.  

AutoSearch on Lost Node 

If you have AutoSearch on Lost Node enabled (default), the network will automatically attempt to 
reconnect to a node if it is lost. The HOBO Receiver auto searches every hour for lost nodes. If it does not 
find any within 4 minutes, the first HOBOnode Repeater in the hierarchy will search for 4 minutes. This will 
continue with all HOBOnode Repeaters until the HOBOnode is found. 

 

Stopping a Search 

To stop a search manually at anytime, right-click on the Receiver icon and select Send Command > Stop 
Manual Search. The receiver will stop searching automatically after 20 minutes. You should not stop a 
search until all nodes have been linked and appear in the Network Tree. Otherwise, you may need to 
perform another search. 
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Adding Labels to Nodes 
You should add labels to your nodes to identify them in the Network Tree and the Serial Numbers table. 

To add a label, right-click on the icon and select Set Label. 

 

or 

click in the Label column in the Device Table and type over the existing text. 

 

 

The label will appear in the icons in the Network Tree, as shown below. 
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Configuring Alarms 
To configure alarms for a HOBOnode sensor, right-click on the node’s icon and select Configure Alarm. 

 

 

The Configure Alarm window appears. 

1. Set the parameter: Above, Below, or Outside Range. 

2. Enter the Value. 

3. Enter the Number of Data points. This is the number of consecutive readings that must be outside 
of the limits for the alarm to be triggered or cleared. 

4. Enter Notes (Optional). 

5. Check the Email Notification box if you want to be notified via email when the alarm trips. 

If you have not already setup Alarm/Email Configuration, you will be taken to the HOBOnode 
Viewer Configuration Wizard. Click Next at each window until you get to the Alarm/Email 
Configuration window. See Running the HOBOnode Viewer Configuration Wizard for details on 
setting up alarms. 
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Verify Proper Operation 

View Node Information 

In HOBOnode Viewer, select the Device Table tab to view information about each node.  

 

 

View Plots 

In HOBOnode Viewer, view data plots and verify that valid readings are being recorded.  
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Chapter Three: Deploying the System 

Overview 
The illustration below shows an example deployment of a HOBOnode System that uses HOBOnode 
Repeaters.  

1. Install HOBOnode Sensors and HOBOnode Repeaters according to the procedures and 
guidelines that follow. 

2. Once all of your HOBOnode Repeaters and HOBOnodes are deployed, you must re-link them to 
the HOBOnode Network. In HOBOnode Viewer, go to Send Command > Auto Search. You 
may need to reposition the units and Auto Search again to achieve a connection.  
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Guidelines 

• Optimize the amount of sunlight to maximize battery life. 

• Position your devices to minimize obstructions between the devices to optimize signal strength and 
range. The chart below gives some general guidelines on how much certain materials will obstruct 
your signal. 

• Although the HOBOnode Receiver can be simply mounted on a desktop, for best reception it should 
be mounted to maximize its range. The HOBOnode Receiver should be facing the HOBOnode 
Sensors or HOBOnode Repeaters and the antenna must be pointing up. 

Mounting Options 

- on an outside wall 

- in a window  

- on a non-metal pole 

• HOBOnodes can be mounted on the side of a building, or on a pole or tree. Attach the mounting 
bracket to the building or tree and then insert the HOBOnode into the bracket. 

• The Directional Antenna on the HOBOnode Repeater connects the HOBOnode Repeater to the 
HOBOnode Receiver. When the HOBOnode Repeater is deployed, the antenna should be pointing as 
directly at the HOBOnode Receiver as possible to optimize the connection. You may find it helpful 
to use a GPS location system if the HOBOnode Repeater is located a great distance from the 
HOBOnode Receiver. Consult the GPS unit’s documentation for specific instructions. 

Line of Sight Restrictions 

Materials  Degree of Attenuation *  Examples 
Air  None  Open space, inner courtyard 
Wood  Low  Door, floor, partition 
Plastic  Low  Partition 
Glass  Low  Un‐tinted windows 
Tinted glass  Medium  Tinted windows 
Water  Medium  Aquarium, fountain 
Living creatures  Medium  Crowds, animals, people, plants 
Bricks  Medium  Walls 
Plaster  Medium  Partitions 
Ceramic  High  Tiles 
Paper  High  Rolls of paper 
Concrete  High  Load‐bearing walls, floors, pillars 
Bulletproof glass  High  Bulletproof windows 
Metal  Very high  Reinforced concrete, mirrors, metal cabinet, elevator cage 

 

* Attenuation is the gradual loss of signal intensity when passing through a medium. 
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Deploying HOBOnode Temperature Sensors 
Follow these guidelines when deploying the HOBOnode Temperature Sensor: 

• Mount the sensor so that at least 10 cm (4 inches) of the sensor cable is placed in the medium that 
is being measured. The temperature sensor is approximately 0.32 cm (1/8 inch) from the end of 
the stainless steel tip. 

• If the sensor cable is left on the ground, Onset recommends that you use conduit to protect against 
animals, lawn mowers, exposure to chemicals, etc. 

• If you are mounting the sensor in water, place the sensor cable on the side of the mounting post 
facing downstream. This helps protect the sensor cable from getting damaged by floating debris. 

• Onset strongly recommends that when measuring outdoor air temperatures you use a Solar 
Radiation Shield (Part # RS3). Solar radiation can significantly affect the air temperature readings. 
The exception to this is if you are using the sensor for frost warnings, in which case it should be 
deployed in open air for fastest response. 

• When mounting the probe, care should be taken to thermally isolate the sensor from the mounting 
surface to ensure accurate air temperature readings. 

• Onset recommends that the probe be protected from direct exposure to the weather. This will 
prolong the sensors’ accuracy.  
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Installing the Radiation Shield 

Mount the HOBOnode Temperature Sensor in the radiation shield as shown below.  

The clearance between mounting bracket and radiation shield ceiling is 65 mm (2.5"). Measure the 
sensor’s placement accordingly.  

1. Secure the cable to the mounting bracket (C) with cable ties (B).  

2. Carefully place the radiation shield (A) over the sensor. 

3. Attach to mounting bracket with knurled nuts (D), being careful not to over-tighten. 

 

4. Attach mounting bracket wall, post, or tri-pod.  

To use included screws (E) as shown in the diagram above, pre-drill 2.4 mm ( 3/32") holes in 
wood, or 2.75 mm ( 7/64") holes in metal.  

Or, fasten with hose clamp (F) as shown in diagram below. 
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Deploying the HOBOnode Soil Moisture Sensor 

Operating Environment 

The HOBOnode Soil Moisture Sensor provides accurate readings for soil between 0 and +50°C (+32° and 
+122°F). The sensor will not be damaged by temperatures as low as  
-40°C (-40°F); it is safe to leave the sensor in the ground year-round for permanent installation. The 
sensor adapter electronics (housed in the gray tube on the sensor cable) are rated to +75°C (+167°F) 
and are mounted outside the logger enclosure and secured to the mounting pole. The cable and sensor 
adapter are weatherproof. 

Operation 

The HOBOnode Soil Moisture Sensor measures the dielectric constant of soil in order to determine its 
volumetric water content. The dielectric constant of water is much higher than that of air or soil minerals, 
which makes it a sensitive measure of the water content. During operation, values of 0 to 0.5 m3/m3 are 
physically possible.  

A value of 0 to 0.1 m3/m3
 indicates oven-dry to dry soil respectively. A value of 0.3 or higher normally 

indicates a wet to saturated soil. Values outside the operating range may be a sign that the sensor is not 
properly installed (poor soil contact or foreign objects are adjacent to the sensor) or that a soil-specific 
calibration is required.  

Note that sudden changes in value typically indicate that the soil has settled or shifted, which are signs 
that the sensor may not be installed properly or that it has been altered or adjusted during deployment. 

Maintenance 

The HOBOnode Soil Moisture Sensor does not require any regular maintenance. If cleaning, rinse the 
sensor with mild soap and fresh water. 

Calibration 

The HOBOnode Soil Moisture Sensor comes pre-calibrated for most soil types. If, however, your soil type 
has high sand or salt content, the standard calibration will not be accurate. In such cases, you will need to 
convert the data provided by the probe with a specific calibration for your individual soil type. To 
determine the soil specific calibration formula, refer to the Calibrating ECH2O Soil Moisture Probes 
application note, available at:  

http://www.onsetcomp.com/support/faq/sensor-notes-soil-moisture-smart-sensor 
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Installation 

Guidelines 

The HOBOnode Soil Moisture Sensor measures the water content in the space immediately adjacent to the 
probe surface. Air gaps or excessive soil compaction around the probe can profoundly influence soil water 
content readings. Do not mount the probes adjacent to large metal objects, such as metal poles or stakes. 
Maintain at least 8 cm (3 inches) of separation between the probe and other objects. Any objects, other 
than soil, within 8 cm (3 inches) of the probe can influence the probe’s electromagnetic field and adversely 
affect output readings. 

Steps 

To install the probe: 

1. Use a thin implement like a trenching shovel, gardening spade, or flat bar to make a pilot hole in 
the soil. Make sure the hole is straight in the direction you will be orienting the probe. See 
Installation Considerations below. 

For deeper installations, excavate down to just above the level you wish to measure, and then 
install the probe as described above.  

If you need to calibrate your probe for the soil, you may want to gather soil samples from each 
sample depth at this time. 

2. Insert the probe into the hole, making sure the entire length of the probe is covered. 

3. Insert a shovel into the soil a few inches away from the probe and gently force soil toward the 
probe to provide good contact between the probe and the soil. 

4. Water the soil surrounding the sensor to facilitate settling of the soil. 

Installation Considerations 

• The probe can be oriented in any direction. However, orienting the flat side perpendicular to the 
surface of the soil will minimize effects on downward water movement. 

• Secure the sensor cable to the mounting pole or tripod with cable ties. 

• The gray tube on the sensor cable that houses the smart sensor electronics is weatherproof; 
mount it to the pole or tripod outside the logger enclosure with cable ties. 

• If you are running sensor cables along the ground, Onset recommends that you use conduit to 
protect against animals, lawn mowers, exposure to chemicals, etc. 

• Do not excessively pack or compress the soil adjacent to the sensor. The soil should contact the 
sensor surface, but should not be packed. 

• IMPORTANT: When removing the probe from the soil, do not pull it out of the soil by the 
cable. Doing so may break internal connections and make the probe unusable. 
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Chapter Four: Working with Data 

Viewing Data 
You can view data plots by node or by measurement. To view plots use the Plot By Node and Plot by 
Measurement tabs at the top of the window. If either tab is not visible, select View > Plots and then 
Node or Measurement to show them. 

You can modify plots using options in the Plotting Menu, where you can display points, set maximum 
points, and restore bounds.  

To clear all plots select View > Clear Plot from the menu. This clears all of the plots from the view you 
currently have active (by Node or by Measurement). 

View Options 

Use the tabs in the main window to work with data. 

 

 

NOTE: You can hide the Plot by Node and Plot by Measurement tabs by deselecting them from the 
View > Plots menu. 
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Viewing the HOBOnode Network 
Select the HOBOnode Network tab to view all of the system components in the Network Tree, and to 
view the Device Table for each component. 

The HOBOnodes will be aligned vertically under the HOBOnode Repeater or HOBOnode Receiver to which 
they are linked.  

You can right-click on an icon to access command options.  
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Viewing Data by Node 
Select the Plot by Node tab to view a separate graph for each HOBOnode Sensor in your network.  
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Viewing Data by Measurement Type 
Select the Plot by Measurement tab to view a graph for each sensor type in your network. All sensors 
for a particular type will be plotted on one graph. 
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Viewing Device Status 
 

Hover the cursor over a device icon in the Network Tree to see various information on the device (shown 
in illustration below): 
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Exporting Data  
You can export HOBOnode data to a text file for viewing in Onset’s HOBOware, Microsoft Excel, or some 
other program. 

Export from Single Node 

To export data from a single node, simply right-click on the node icon in HOBOnode Viewer and select 
Export Sensor Data. 

 

Export from Multiple Nodes or Specific Time Range 

To export data from multiple nodes, or if you want to export data from a specific time frame, select the 
Data Search tab and follow the procedure shown in the following illustration.  

All data is stored in UTC based on the PC time zone setting when HOBOnode Viewer is first launched. You 
can export the data in whatever local time zone you desire using the UTC Offset option.  
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Chapter Five: Maintenance 

De-activating a HOBOnode 
If you will not being using a node for an extended period of time you may want to deactivate it to save the 
battery.  

To deactivate a node, hold down the Set/Clear button for 5 seconds until the red LED flashes quickly and 
then stops. This places the node in RF Off mode and it cannot be found by a HOBOnode Receiver. It also 
clears the RF Channel and Network ID that it obtained the last time it was linked to the receiver. 

To re-activate the node, hold down the Set/Clear button for 2 seconds (see Activating a HOBOnode). 

Moving a HOBOnode 
If you move a HOBOnode to a new location, you may need to re-link it to the HOBOnode Receiver or a 
HOBOnode Repeater if it is moved out of range or Line of Sight. After you move the HOBOnode, check the 
Network Tree in HOBOnode Viewer and see if it is still linked. 

If it is not linked, there are two options: 

• AutoSearch for Lost Node 

If you have AutoSearch on Lost Node enabled, the network will automatically reconnect to the 
node if it is within range of a HOBOnode Receiver or HOBOnode Repeater. The HOBO Receiver auto 
searches every hour for lost nodes. If it does not find any within 4 minutes, the first HOBOnode 
Repeater in the hierarchy will search for 4 minutes. This will continue with all HOBOnode Repeaters 
until the HOBOnode is found. 

• Manual Search 

If you have moved a HOBOnode and you want it to link to a specific HOBOnode Receiver or 
HOBOnode Repeater, right-click on the devices icon in HOBOnode Viewer and select Send 
Command > Start Manual Search. 
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Verifying Accuracy of the HOBOnode Soil Moisture Sensor 

To quickly verify the functionality of the HOBOnode Soil Moisture Sensor, perform the following steps. 

1. Wash the probe with water and let it dry. 

2. Go to the Plot by Measurement window in HOBOnode Viewer. 

3. Conduct an air test. 

Hold the sensor by the cable letting the sensor hang freely in the air, and compare the value in the 
status screen with the following: 

Air: -0.193 to -0.139 

Water: +0.521 to +0.557 

4. Conduct a Distilled Water test. 
 
Insert the probe in a room temperature container of fresh water, completely covering the entire 
ECH2O probe. Compare the value in the status screen with the following: 

Air: -0.193 to -0.139 

Water: +0.521 to +0.557 

If these tests pass, your sensor is working properly. If not, please contact Onset for assistance. If you 
believe your sensor is defective or broken, you can send the smart sensor back to Onset for testing if 
needed. Contact Onset or your place of purchase for a Return Merchandise Authorization (RMA) number 
and associated costs before sending it. 
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Installing Lithium Batteries 
The HOBOnodes and HOBOnode Repeaters are shipped with Alkaline batteries. You can also use Onset-
supplied Lithium batteries.  

To install Lithium batteries: 

1. Remove the board from the case. 

2. Remove the existing batteries from the battery compartment. 

3. Install the Lithium batteries. 

4. Move Battery Jumper 

HOBOnodes: The battery jumper is located on the opposite side of the board from the batter 
compartment. Remove the shunt from the A position and move it to the L position. 

 

HOBOnode Repeaters: Remove the shunt from the A position and move it to the B position. 
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Chapter Six: Troubleshooting 

Debugging 
There are a number of debugging and logging options in HOBOnode Viewer. If you are working with Onset 
Technical Support on an issue, you may be asked to enable debugging options and send a log file to 
Onset. 

Viewing Receiver Status 
To view status information on the HOBOnode Receiver, select Network > Receiver Status from the 
menu. 

 

Viewing Network Statistics 
To view statistics on the network, such as packet information and the number of linked nodes, select 
Network > Network Statistics from the menu. 

 

 

  



Onset Computer Corporation 

HOBOnode Wireless System  - 48 -  User’s Guide  

Problems/Resolutions 

I am seeing extreme sensor readings 

If you are seeing extreme sensor readings, make sure that the sensor cable is properly plugged into the 
HOBOnode PC board. 

My plots are not appearing in HOBOnode Viewer 

If you are not seeing the Plot by Node or Plot by Measurement tabs in HOBOnode Viewer, go to View > 
Plots and select the plot type you want to view. 

 

When I restart my monitor, all of my nodes are lost and there is no recent data  

If you plug your HOBOnode Receiver into a USB port on your monitor, it will lose power if your monitor 
shuts down. Your HOBOnode Sensors may be lost and no data will be recorded. The Receiver will maintain 
the network for 3 days before shutting down if the USB port goes away. 

Check the power settings for your monitor and make sure it is not set to turn off at any time, or plug the 
receiver into a USB port on the computer that is powered at all times.  
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Chapter Seven: HOBOnode Viewer Reference 

This section describes all of the menu options, windows, and other elements of the HOBOnode Viewer 
utility. 

File Menu 

 

 

• Setup … 

Select File > Setup to access the HOBOnode Viewer Configuration Wizard. 

 

 

• Exit 

Select File > Exit to exit HOBOnode Viewer. 
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Network Menu 

 

 

• AutoSearch on Lost Node 

Select Network > AutoSearch on Lost Node to perform an auto search when a remote device 
goes missing. Note that if you have previously performed a Manual Search, Auto Search will 
override those connections. 

 

• Clear Missing Packet Counts 

This option resets the Current Missed and Total Missed columns in the Device Table. Restarting 
HOBOnode Viewer will also reset the counts.  

You may want to reset the counts to start a new round of debugging or trouble shooting, to see 
how many packets have been missed in a specific period of time, or simply because you do not 
wish to see the information. 

• Receiver Status 
 

Select Network > Receiver Status to view the status of your HOBOnode Receiver. 
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• Network Statistics 

 
Select Network > Network Statistics to view statistics on your HOBOnode network. 
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Plotting Menu 
Use the Plotting Menu options to manage your data plots. 

 

 

 

• Auto Scroll on Update 

Select Plotting > Auto Scroll on Update …  

If Auto scroll on Update is enabled (default), data in logging or debugging views will 
automatically scroll down as new data is received. Disable this option if you want to hold the view 
in place to examine specific data. 

 

• Set Maximum Plot Points 

Select Plotting > Set Maximum Plot Points … 

Use this option to control the number of points per line in a graph before old points are discarded 
for new points. The default is one days worth of points. You can change this within a range of 2-7 
days. 

 

 

• Display Plot Points 

By default, the graph will display points up to 50 and then points will no longer be shown. Enable 
this option to always display points. 

• Clear All Plots 

Select this option to clear all plots from the current view (Plot by Measurement or Plot by Node).  
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View Menu 
 

 

 

• Plots 

Use this option to show or hide plots. By default both Node and Measurement plots are shown.  

Select View > Plots and then select Node or Measurement 

 

 

 

• Data Search 

Select View > Data Search  

See Exporting Data for details. 

 

• Debug 

If you are working on a problem with Onset Technical Support, you may be asked to generate a log 
file and send it to Onset. If requested by Onset Support, select a debug option and send the 
generated file to your support contact. Log files are placed in the directory where you installed 
HOBOnode Viewer. 
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• Real Log 

Enable Real Log to open a tab at the bottom of the window showing summaries of the packets that 
have arrived. This view retains a set number of packets and then will dump old packets in favor of 
new packets when it is full.  

 

• Serial Debug 

There are two options within the Serial Debug: Raw Packets, and Slot Configuration. 

If you enable Raw Packets, a new tab is opened at the bottom of the HOBOnode Network pane 
that shows the entire contents of data packet as they come in. The view will retain several hundred 
packets. A text file is also created that includes the contents of every packet with a time stamp. 
You may need to send this file to Onset for debugging and support purposes. 

If you select Slot Configuration, the Slot Configuration table will appear at the bottom of the 
window. The Slot Configuration table shows the timeslot assigned to each device in the system and 
its current status. 
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Data Search Window 
 

 

 

1. Data Search tab: Select this tab to view the Data Search window. 

2. Get Time Range 

Click this button to refresh the Time Range shown in the Time Range fields to reflect the actual 
time range of your data. 

3. Refresh: Click this button to refresh the Time Range and the Device List. 

4. Get Device List: Click this button to refresh the Device List. 

5. Device List: Shows all devices in the HOBOnode Network.  

6. Time Range 

Use these drop down lists to change the time range when exporting data, if desired. To refresh to 
the actual time range of your current data, click the Get Time Range button. 

7. Offset from UTC 

Change the offset from Coordinated Universal Time (Greenwich Mean Time) if required. 

8. Generate Data Streams 

Click this button to search the database for the selected time range and get all of the data points 
and prepare them to be exported to a file.  

9. List of Data Streams 

This is a list of all of the data streams that are ready to be exported. Select one or more streams 
and click Save Data to export.  

10. Save Data: Click this button to export the selected data streams to a text file. 
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APPENDICES 

Appendix 1: Specifications 

 System 

Wireless Standard Based on IEEE 802.15.4, 2.4 GHz ISM band (license free 
worldwide) 

Transmission Range HOBOnodes to Receiver or Repeater: 

420m (1400’) with clear Line of Sight 

300 m (1000’) typical 

HOBOnode Repeater to HOBOnode Receiver or HOBOnode 
Receiver: 

2.4 km (1.5 miles) with clear Line of Sight 

2 km (1.25 miles) typical 

Maximum Number of 
HOBOnodes and HOBOnode 
Repeaters 

50 

Maximum Number of 
HOBOnode Repeaters in a 
series 

4 

Environmental Rating HOBOnodes and HOBOnode Receiver: NEMA 6P, IP68 

Temperature sensor probe is rated for 1-year immersion in 
fresh water ≤ 50°C (122°F) 

HOBOnode Repeaters: NEMA 4X 

HOBOnode and HOBOnode 
Repeater Operating Range 

-20° to +50°C (-4° to 122°F) 

With optional Lithium Batteries: -40° to +50°C (-40° to 
122°F) 

HOBOnode Receiver Operating 
Range 

-40° to +50°C (-40° to 122°F) 

HOBOnode Receiver 
Communication to PC 

1.8 m (6’) USB cable (can be extended with optional 
extension cable) 

   

 Temperature Sensor Soil Moisture 

Measurement Range -40° to +100°C (-40° to 
212°F) 

 

0 to 100% (0 to 1.0) 
volumetric water content 
(m3/m3) 

The sensor is capable of 
providing readings outside 
the standard volumetric water 
content range. This is helpful 
in diagnosing sensor 
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operation and installation 

Accuracy 0.22°C from 0° to 50°C  

(0.4°F from 32° to 122°F) 

See Temperature Accuracy 
Chart below. 

3.1% (0.031) (m3/m3) 

Resolution 0.025° at 25°C:  

(0.045°F at 77°F) 

0.07% (0.0007) m3/m3 

Response Time 3 minutes in air moving 1m/s 

30 seconds in water 

N/A 

Sample Rate 1 reading per minute  

Battery Life 1 year typical without solar 
charging 

3 years typical with solar 
charging 

 

Size 16.5 cm x 5 cm; 3.7 m cable 

(6.5” x 2”; 12’ cable to 
sensor) 

16.5 cm x 5 cm; 5 m cable 

(6.5” x 2”; 16’ cable to 
sensor) 

Probe Dimensions 1 cm (0.38”) diameter 89 x 15 x 1.5 mm 

(3.5 x 0.62 x 0.06 in.) 

Probe Weight 180 grams (6.3 oz) 180 grams (6.3 oz) 

Sensor Probe Operating 
Temperature 

-40° to +100°C (-40° to 
212°F) 

 

0° to +50°C (+32° to 
+122°F).  

While the sensor probe and 
cable can safely operate at 
below-freezing temperatures 
(to -40°C/F) and up to +75°C 
(+167°F), the soil moisture 
data collected at these 
extreme temperatures is 
outside of the sensor’s 
accurate measurement range. 

Repeater Battery Life 1 year typical without charging (6 months with > 25 
HOBOnodes) 

2 years typical with solar charging 

Repeater Dimensions Omni-directional antenna 

43 cm (17”)  

Directional antenna 

30 cm x 40 cm (12” x 16”)  

Enclosure 

8.9 x 11.4 x 5.4 cm (3.5 x 4.5 x 2.2”) 
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Temperature Accuracy/Resolution Chart 
The following chart shows the accuracy and resolution for the HOBOnode Temperature Sensor. 

 

 



Onset Computer Corporation 

HOBOnode Wireless System  - 59 -  User’s Guide  

Appendix 2: Compliance 

FCC Part 15 Compliance 
The following information applies to the HOBOnode Receiver. 

FCC Compliance 

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules.  
These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment 
generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause 
harmful interference to radio communications.  However, there is no guarantee that interference will not occur in a particular 
installation.  If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the 
equipment off and on, the user is encouraged to try to correct the interference by one of the following measures: 

-- Reorient or relocate the receiving antenna. 

-- Increase the separation between the equipment and receiver. 

-- Connect the equipment into an outlet on a circuit different from that to which the receiver is connected. 

-- Consult the dealer or an experienced radio/TV technician for help. 

Changes or modifications not expressly approved by Onset Computer Corporation could void the user's authority to operate the 
equipment. 

To comply with FCC and Industry Canada RF radiation exposure limits for general population, the HOBOnode Receiver and the 
HOBOnode Repeaters must be installed to provide a separation distance of at least 20cm from all persons and must not be co-located 
or operating in conjunction with any other antenna or transmitter. 
 

FCC Declaration of Conformity 

This device complies with Part 15 of the FCC Rules.  Operation is subject to the following two conditions: (1) this device may not 
cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired 
operation. 

Maximum Allowed Antenna Gain 

 

Part Max Gain 

W-RCVR-USB 5dBi 

W-REPEATER Local Antenna (Omni-Directional): 5 dBi 

Long Range Antenna (Directional): 15 dBi 
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Canada 
This device has been designed to operate with the antennas listed below, and having a maximum gain of 15 dB.  Antennas not 
included in this list or having a gain greater than 15 dB are strictly prohibited for use with this device.  The required antenna 
impedance is 50 ohms. 

To reduce potential radio interference to other users, the antenna type and its gain should be so chosen that the equivalent isotropically 
radiated power (e.i.r.p.) is not more than that permitted for successful communication. 
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Appendix 3: Email Configuration 

SMTP Settings 
You must configure the SMTP Settings to allow email from the HOBOnode Network to get to your email 
recipients. 

 

Corporate Environment 

If your HOBOnode Network is within a corporate network environment, you should contact your Network 
Administrator (IT/MIS dept.) for this information. Also, they may need to add the HOBOnode Receiver to a 
White List to allow it to relay email through the corporate email server. 

Private Email 

If you use a private mail account such as Yahoo or Google, or if you do not know your corporate 
information, you can get the outgoing mail parameters from your mail provider. 

The following are links to this information for some providers. For other providers, search on-line for 
“SMTP Settings for <provider name>”. 

• Gmail 

http://mail.google.com/support/bin/answer.py?hl=en&answer=13287 

• Yahoo 

http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/pop-14.html 

• Hotmail 

http://liveunplugged.spaces.live.com/blog/cns!F92775FC46A390CA!171.entry 
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Example 

The following illustration shows the SMTP information table from Gmail with the information populated in 
the Alarm/Email Configuration window. 
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Sending an Alarm to a Cell Phone 
To send an email to your cell phone when an alarm occurs, enter the email address for your cell phone. 

Following are the formats for some cell phone providers. For others, contact your provider. You can 
usually obtain this information on-line. 

 

Alltel 
[10-digit phone number]@message.alltel.com 
Example: 2125551212@message.alltel.com 
 
AT&T (formerly Cingular) 
[10-digit phone number]@txt.att.net 
Example: 2125551212@txt.att.net 
 
Boost Mobile 
[10-digit phone number]@myboostmobile.com 
Example: 2125551212@myboostmobile.com  
 
Nextel (now part of Sprint Nextel)  
[10-digit telephone number]@messaging.nextel.com 
Example: 7035551234@messaging.nextel.com 
 
Sprint PCS (now Sprint Nextel) 
[10-digit phone number]@messaging.sprintpcs.com 
Example: 2125551234@messaging.sprintpcs.com  
 
T-Mobile 
[10-digit phone number]@tmomail.net 
Example: 4251234567@tmomail.net 
 
Verizon 
[10-digit phone number]@vtext.com 
Example: 5552223333@vtext.com 
 
Virgin Mobile USA 
[10-digit phone number]@vmobl.com 
Example: 5551234567@vmobl.com 
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Onset Computer Corporation  
470 MacArthur Blvd.  
Bourne, MA 02532 

 


